2017/05/23 18:53

Fail to get the required adt version number from the sdk Dev

참조 : https://stackoverflow.com/questions/42724450/failed-to-get-the-required-adt-version-number-from-the


이클립스에 SDK를 연동하는 과정에서 이런 현상이 계속해서 발생한다.


위와 같은 팝업이 발생하고,


이렇게 SDK Manager가 실행되는듯 하다가 아무 창도 열리지가 않았다.

검색해보니 여러가지 방법이 있었는데 결국 내가 해결한 방법은 두 가지였다.

1) 아래의 경로에서 SDK 구버전으로 다운받기


2) 이클립스에서 사용하는 SDK 경로는 안드로이드 스튜디오에 설정된 SDK 와 다른 경로로 지정하기

Window - Preferences - Android 에서 SDK 경로를 안드로이드 스튜디오와 다르게 지정할것.

덧글

  • 지나가던개발자 2017/08/08 14:08 # 삭제 답글

    감사합니다 큰 도움이 되었습니다. 정확히 SDK-Tool이 문제인것 같네요
  • 왕초보 2017/12/21 11:57 # 삭제 답글

    정확한 해결법이십니다 1번이답이네요
  • 2018/02/02 11:57 # 삭제 답글

    아.. 진짜 감사합니다.
    sdk 구버전을 못찾아서 이런저런 방법 다 해봐도 해결이 안됐었는데..
    덕분에 도움받고 갑니다!
댓글 입력 영역


skin by mater